15. August 2020

Konstruktive Kritik

  • Ich benutze die Rom Bitte melde dich an, um diesen Link zu sehen. auf meinem S7 und mir sind folgende dinge aufgefallen.


    1. Wenn eine Simkarte eingelegt ist verbindet sich das Smartphone ungefragt mit dem Internet. Man kann es erst "nach" der Einführung in das Betriebssystem ausschalten. Vielleicht hat man da ja Einfluss drauf.

    2. Wenn ich auf "Einstellungen->Standort" tippe, wird die Einstellungsapp beendet. Wenn ich das öfter in kurzer Zeit wiederhole passiert folgendes.


    Screenshot_20200707-110515_Trebuchet_autoscaled.png


    Mich selbst stört das nicht weil ich die Aktivierung eh nur via schnellwahlleiste oben mache.

  • 1. Warum erstellt du ein neues Thema was meiner Rom betreft und antwortest nicht in mein Thema hier LineageOS 17.1 microG für Samsung S7 Flat / Edge via OTA by Exodusnick ?


    Antwort 1. Bei der Einführung ist alles deaktiviert du wirst gefragt ob WLAN oder Mobile daten Aktiviert werden soll oder nicht.


    Antwort 2. Das kann nicht bestätigen oder reproduzieren funktioniert alles .


    Mein Frage hast du überhaupt Clean installiert?

    LineageOS - Custom ROM with MicroG Patch

    + Normal Builds

    // Devices:herolte - hero2lte - Jfltexx - Jfvelte - onplus 5 - onplus 1

    // Contact: Bitte melde dich an, um diesen Link zu sehen.
    // donate for OTA update Paypal

    // URL: Bitte melde dich an, um diesen Link zu sehen.

    Einmal editiert, zuletzt von Exodusnick ()

  • da es rom fehler sind( rom sourcen) können wird da nix machen. sowas muss an los direkt gehen aber da es unofficial is hast du kaum chancen.


    zu 2 aktivier mal gps un es probier es dann mal

    Nein sind Benutzer Fehler, da ich nämlich die Quellen von Ivan meler benutze und da gibt es auch keine Fehler .


    So wie das aus schaut hat er nicht Clean installiert, sowas kommt nämlich wenn man einfach schmutzig von a nach b über geht was anderes kann ich mir nicht vorstellen.

    LineageOS - Custom ROM with MicroG Patch

    + Normal Builds

    // Devices:herolte - hero2lte - Jfltexx - Jfvelte - onplus 5 - onplus 1

    // Contact: Bitte melde dich an, um diesen Link zu sehen.
    // donate for OTA update Paypal

    // URL: Bitte melde dich an, um diesen Link zu sehen.

  • Hat etwas gedauert bis ich wieder antworten konnte. Forum war ja auch nicht immer erreichbar durch den Umzug.


    Mit aktiviertem GPS besteht das Problem weiterhin.


    Wenn Clean installieren bedeutet. Alles löschen sprich wipe Data, so habe ich das getan. Warum habe ich das nciht in den passenden Therad geschrieben? Weil mir nicht bewusst war das es ihn gibt.


    Antwort 1. Bei der Einführung ist alles deaktiviert du wirst gefragt ob WLAN oder Mobile daten Aktiviert werden soll oder nicht.

    Bevor ich zu dieser Abfrage komme ist der schon fleißig senden und empfangen worden. So zumindest die Anzeige on top.

  • Hab gerade selber Clean installiert und die Abfrage kommt immer ob mobile Daten aktiviert werden soll oder nicht genauso auch bei WLAN .

    Allein schon bei WLAN weil da das Passwort nicht hinterlegt ist wärend der Einführung .

    LineageOS - Custom ROM with MicroG Patch

    + Normal Builds

    // Devices:herolte - hero2lte - Jfltexx - Jfvelte - onplus 5 - onplus 1

    // Contact: Bitte melde dich an, um diesen Link zu sehen.
    // donate for OTA update Paypal

    // URL: Bitte melde dich an, um diesen Link zu sehen.

  • Schau Mal hier hab ich am Sonntag dir geschickt Bitte melde dich an, um diesen Link zu sehen.

    LineageOS - Custom ROM with MicroG Patch

    + Normal Builds

    // Devices:herolte - hero2lte - Jfltexx - Jfvelte - onplus 5 - onplus 1

    // Contact: Bitte melde dich an, um diesen Link zu sehen.
    // donate for OTA update Paypal

    // URL: Bitte melde dich an, um diesen Link zu sehen.

  • Installation Sauber :

    Boote ins twrp

    geh auf Löschen /Erweiteres Löschen und wähl System, Daten, Cache, und Dalvik und bestätige Das Löschen

    Geh wieder zurück zum Hauptmenü

    geh auf installieren und such dein Speicherort wo du die Dateien abgespeichert hast

    wähl das Build dann auf Mehr zips hinzufügen wählt (Magisk-v12.xx.zip optional)

    zum Schluss wähl du Installation bestätigen

    und dann Neustart

    LineageOS - Custom ROM with MicroG Patch

    + Normal Builds

    // Devices:herolte - hero2lte - Jfltexx - Jfvelte - onplus 5 - onplus 1

    // Contact: Bitte melde dich an, um diesen Link zu sehen.
    // donate for OTA update Paypal

    // URL: Bitte melde dich an, um diesen Link zu sehen.

  • Dieses Thema enthält einen weiteren Beitrag, der nur für registrierte Benutzer sichtbar ist, bitte registriere dich oder melde dich an um diesen lesen zu können.